شاید برای شما اتفاق افتاده باشد که با برئز کردن نسخه ی وردپرس خود با مشکل برخورده باشید و نتوانید به وب سایت و پنل وردپرس خود داشته باشید یا حتی زبان وب سایت شما ناخوانا شده باشد

و حتی ارور زیر را مشاهده خواهید کرد

 

Warning: ini_get_all() has been disabled for security reasons in ghalebkade.com/wp-includes/load.php on line ۱۰۲۰

نگران نباشید

 

به راحتی میتوانید این مشکل را برطرف سازید

برای رفع مشکل وارد هاست خود شوید و به دنبال گزینه “تغییر نسخه PHP” بگردید.(تصویر زیر)

 

 

توجه نمایید که نسخه ی php حودتونو به ۵٫۵ به بالا تغییر دهید . توجه فرمایید که نسخه ی پیشنهاد شده ی وردپرس ۵٫۶ است و اگر در نسخه های بالاتر به مشکل خوردید ان را به ۵٫۶ تنظیم کنید

 

 

پس از تغییر نسخه PHP ارور ini_get_all() رفع خواهد شد و سایت شما به حالت عادی بر میگردد

از ورژن جدید لذت ببرید 🙂

 

پیشنهاد میکنیم بخوانید :   نمایش مطلب خاص در هر روز هفته